[v3,11/36] net/e1000/base: rename VLAN PQF macros
Checks
Commit Message
From: Sasha Neftin <sasha.neftin@intel.com>
Align VLAN PQF naming convention to base code usage, as well as fix typos.
Signed-off-by: Sasha Neftin <sasha.neftin@intel.com>
Signed-off-by: Anatoly Burakov <anatoly.burakov@intel.com>
---
drivers/net/intel/e1000/base/e1000_defines.h | 6 +++---
drivers/net/intel/e1000/base/e1000_regs.h | 2 +-
2 files changed, 4 insertions(+), 4 deletions(-)
@@ -1510,9 +1510,9 @@
#define E1000_MAX_MAC_HDR_LEN 127
#define E1000_MAX_NETWORK_HDR_LEN 511
-#define E1000_VLAPQF_QUEUE_SEL(_n, q_idx) ((q_idx) << ((_n) * 4))
-#define E1000_VLAPQF_P_VALID(_n) (0x1 << (3 + (_n) * 4))
-#define E1000_VLAPQF_QUEUE_MASK 0x03
+#define E1000_VLANPQF_QSEL(_n, q_idx) ((q_idx) << ((_n) * 4))
+#define E1000_VLANPQF_VALID(_n) (0x1 << (3 + (_n) * 4))
+#define E1000_VLANPQF_QUEUE_MASK 0x03
#define E1000_VFTA_BLOCK_SIZE 8
/* SerDes Control */
#define E1000_GEN_CTL_READY 0x80000000
@@ -273,7 +273,7 @@
(0x054E0 + ((_i - 16) * 8)))
#define E1000_RAH(_i) (((_i) <= 15) ? (0x05404 + ((_i) * 8)) : \
(0x054E4 + ((_i - 16) * 8)))
-#define E1000_VLAPQF 0x055B0 /* VLAN Priority Queue Filter VLAPQF */
+#define E1000_VLANPQF 0x055B0 /* VLAN Priority Queue Filter VLANPQF */
#define E1000_SHRAL(_i) (0x05438 + ((_i) * 8))
#define E1000_SHRAH(_i) (0x0543C + ((_i) * 8))